云锁Linux版本支持的操作系统及内核版本

本帖最后由 fanshichenlun 于 2015-1-16 18:39 编辑

        使用Linux系统的小伙伴们,由于Linux系统的特殊性,我们把云锁支持的操作系统及内核版本列出,方便小伙伴们针对自己环境下载云锁进行安装。如果不在下列内核列表的系统安装了云锁也不用紧张,这个只是会少一些防护功能,不会对网站和服务器有任何影响;同时可以在下面留言,将你们的内核版本报给我们,我们进行产品的更新。

Redhat Linux/CentOS系统版本及对应内核:
Redhat Linux/CentOS
OS
x86
x64
Redhat  Linux5.0/CentOS5.0
2.6.18-8.el5-i686
2.6.18-8.el5-x86_64
Redhat  Linux5.1/CentOS5.1
2.6.18-53.el5-i686
2.6.18-53.el5-x86_64
Redhat  Linux5.2/CentOS5.2
2.6.18-92.el5-i686
2.6.18-92.el5-x86_64
Redhat  Linux5.3/CentOS5.3
2.6.18-128.el5-i68
2.6.18-128.el5-x86_64  
Redhat  Linux5.4/CentOS5.4
2.6.18-164.el5-i686
2.6.18-164.el5-x86_64  
Redhat  Linux5.5/CentOS5.5
2.6.18-194.el5-i686
2.6.18-194.el5-x86_64  
Redhat  Linux5.6/CentOS5.6
2.6.18-238.el5-i686  
2.6.18-238.el5-x86_64  
Redhat  Linux5.7/CentOS5.7
2.6.18-274.el5-i686
2.6.18-274.el5-x86_64
Redhat  Linux5.8/CentOS5.8
2.6.18-308.el5-i686  
2.6.18-308.el5-x86_64  
Redhat  Linux5.9/CentOS5.9
2.6.18-348.el5-i686
2.6.18-348.el5-x86_64  
Redhat  Linux5.10/CentOS5.10
2.6.18-371.el5-i686
2.6.18-371.el5-x86_64
Redhat  Linux5.11/CentOS5.11
2.6.18-398.el5-i686
2.6.18-398.el5-x86_64
Redhat  Linux6.0/CentOS6.0
2.6.32-71.el6.i686
2.6.32-71.el6.x86_64
Redhat  Linux6.1/CentOS6.1
2.6.32-131.0.15.el6.i686
2.6.32-131.0.15.el6.x86_64
Redhat  Linux6.2/CentOS6.2
2.6.32-220.el6.i686  
2.6.32-220.el6.x86_64  
Redhat  Linux6.3/CentOS6.3
2.6.32-279.el6.i686
2.6.32-279.el6.x86_64
Redhat  Linux6.4/CentOS6.4
2.6.32-358.el6.i686
2.6.32-358.el6.x86_64
Redhat  Linux6.5/CentOS6.5
2.6.32-431.el6.i686
2.6.32-431.el6.x86_64
Redhat  Linux6.6/CentOS6.6
2.6.32-504.el6.i686
2.6.32-504.el6.x86_64

Ubuntu系统版本及对应内核:
Ubuntu
OS
x86
x64
Ubuntu 8.04
2.6.24-16-server
2.6.24-16-server
Ubuntu 8.04.3
2.6.24-24-server
2.6.24-24-server
Ubuntu 8.04.4
2.6.24-26-server
2.6.24-26-server
Ubuntu 8.1
2.6.27-7-server
2.6.27-7-server
Ubuntu 9.04
2.6.28-11-generic
2.6.28-11-server
Ubuntu 9.10
2.6.31-14-generic-pae
2.6.31-14-server  
Ubuntu 10.04
2.6.32-21-generic-pae
2.6.32-21-server
Ubuntu 10.04.1
2.6.32-24-generic-pae
2.6.32-24-server  
Ubuntu 10.04.2
2.6.32-28-generic-pae(U)
2.6.32-28-server
Ubuntu 10.04.3
2.6.32-33-generic-pae(U)
2.6.32-33-server
Ubuntu 10.04.4
2.6.32-38-generic-pae(U)
2.6.32-38-server
Ubuntu 10.10
2.6.35-19-generic-pae
2.6.35-19-server
Ubuntu 11.04
2.6.38-8-generic-pae
2.6.38-8-server
Ubuntu 11.10
3.0.0-12-generic-pae
3.0.0-12-server
Ubuntu 12.04.0
3.2.0-23-generic-pae
3.2.0-23-generic
Ubuntu 12.04.1
3.2.0-29-generic-pae
3.2.0-29-generic
Ubuntu 12.04.2
3.5.0-23-generic
3.5.0-23-generic
Ubuntu 12.04.3
3.8.0-29-generic
3.8.0-29-generic(U)
Ubuntu 12.04.4
3.11.0-15-generic
3.11.0-15-generic(U)
Ubuntu 12.04.5
3.2.0-29-generic-pae
3.2.0-29-generic
Ubuntu 12.10
3.5.0-17-generic
3.5.0-17-generic
Ubuntu 13.04
3.8.0-19-generic
3.8.0-19-generic  
Ubuntu 13.10
3.11.0-12-generic
3.11.0-12-generic  
Ubuntu 14.04
3.13.0-24-generic
3.13.0-24-generic
Ubuntu 14.04.1
3.13.0-32-generic
3.13.0-32-generic
Ubuntu 14.10
3.16.0-23-generic
3.16.0-23-generic


云锁官方群:462326426,欢迎加入;个人qq:1011094267
发表于 2015-1-16 17:43:54 | 显示全部楼层 |阅读模式

回复 | 使用道具 举报

该帖共收到 5 条回复!
云锁,站长身边的服务器安全专家!
发表于 2015-1-24 13:20:25 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

ddddddddddddddddddd
全氟滤芯
发表于 2016-10-9 00:02:45 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

CentOS7.2  3.10.0-514.21.2.el7
发表于 2017-6-28 11:21:31 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

mallwo 发表于 2017-6-28 11:21
CentOS7.2  3.10.0-514.21.2.el7

已支持
云锁官方群:462326426,欢迎加入;个人qq:1011094267
发表于 2017-6-28 14:50:49 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

了解了mmm
发表于 2017-7-27 14:05:13 | 显示全部楼层

回复 | 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

发布主题

QQ|论坛首页|站点统计|小黑屋|云锁论坛-服务器安全技术讨论专业论坛、云锁软件技术讨论 ( 京ICP备14002707号-3  

GMT+8, 2017-11-21 01:02 , Processed in 0.198809 second(s), 33 queries .

Powered by 云锁

© 2014-2018 JOWTO Inc.

快速回复 返回顶部 返回列表