希望云锁支持amh面板里nginx所有版本 amh面板可以提交第三...

本帖最后由 血气方刚 于 2016-8-25 20:33 编辑

云锁官方 你好!

我是一名amh面板用户, 希望云锁支持amh面板里的nginx所有版本  不用我们这些小白们在重新编译什么的了,关键是真不会编译。
弄个服务器 ,折腾来折腾去。



现在amh面板推出 第三方提交插件入口

http://amh.sh/bbs/post-9347-1-1.htm


希望云锁官方可以出一个插件 可以识别  amh面板里的所有nginx环境


希望云锁官方可以看到我们 这些提供好的建议用户。


希望采纳 谢谢了!







本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2016-8-25 20:29:55 | 显示全部楼层 |阅读模式

回复 | 使用道具 举报

该帖共收到 4 条回复!
云锁现在已支持Apache2.4.0及Nginx1.10以下版本,1.10版本将在云锁下一版本支持
云锁官方⑤群:529702353,⑦群:627476167;
个人qq:1011094267
发表于 2016-8-26 10:12:16 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

fanshichenlun 发表于 2016-8-26 10:12
云锁现在已支持Apache2.4.0及Nginx1.10以下版本,1.10版本将在云锁下一版本支持

还得出amh面板插件   amh面板可以安装多个环境  云锁不识别啊
发表于 2016-8-26 11:09:24 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

fanshichenlun 发表于 2016-8-26 10:12
云锁现在已支持Apache2.4.0及Nginx1.10以下版本,1.10版本将在云锁下一版本支持

有些环境 后期升级之后 云锁 还是不识别
发表于 2016-8-26 11:12:07 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

血气方刚 发表于 2016-8-26 11:12
有些环境 后期升级之后 云锁 还是不识别

1.编译完是否替换了原始nginx文件
2.是否使用云锁目录下的命令进行识别
这两步都完成了肯定可以识别到
云锁官方⑤群:529702353,⑦群:627476167;
个人qq:1011094267
发表于 2016-8-29 10:10:01 | 显示全部楼层

回复 | 支持 | 反对 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

发布主题

QQ|论坛首页|站点统计|小黑屋|云锁论坛-服务器安全技术讨论专业论坛、云锁软件技术讨论 ( 京ICP备14002707号-3  

GMT+8, 2018-8-21 14:19 , Processed in 0.105771 second(s), 30 queries .

Powered by 云锁

© 2014-2018 JOWTO Inc.

快速回复 返回顶部 返回列表